Issue with 1Streetworks

Incident Report for 1Streetworks

Resolved

Thank you for your patience. We are pleased to report that the issue with the OS services for the basemaps and location lookup is now resolved.

If you require more information or continue to experience problems, please contact the 1Spatial 1Streetworks Support Team by emailing support@1spatial.com.
Posted Jun 04, 2026 - 12:09 BST

Monitoring

The issue with the OS services looks like it has returned to normal operation. We will continue to monitor their services until we are confident the issue has been resolved.

Further updates will be provided as we work to resolve the issue.

Thank you for your patience as we work to resolve this issue.
Posted Jun 04, 2026 - 12:05 BST

Investigating

We are aware of an issue that OS has with their services. This means that during this time all OS basemaps and the location lookup will not be usable. Plans can still be auto-drafted and Bing aerial imagery is still available to use as an alternative whilst we look into having this issue resolved.

Further updates will be provided as we work to resolve the issue. If you have not already subscribed to receive updates by email, please consider doing so.

Thank you for your patience as we work to resolve this issue.
Posted Jun 04, 2026 - 11:41 BST
This incident affected: Third-Party Services.