The OS has confirmed they are having issues with their services and will update us when they can.
Users can still run auto-drafts and access Bing aerial imagery as an alternative to the OS basemaps as we continue to wait for a fix from OS.
Thank you for your patience as we work to resolve this issue.
Posted Jun 05, 2026 - 12:29 BST
Update
We are continuing to investigate this issue.We are aware of an issue that OS has with their services. This means that during this time all OS basemaps and the location lookup will not be usable. Plans can still be auto-drafted and Bing aerial imagery is still available to use as an alternative whilst we look into having this issue resolved.
Further updates will be provided as we work to resolve the issue. If you have not already subscribed to receive updates by email, please consider doing so.
Thank you for your patience as we work to resolve this issue.
Posted Jun 05, 2026 - 10:45 BST
Investigating
We are aware of an issue that OS has with their services. This means that during this time all OS basemaps and the location lookup will not be usable. Plans can still be auto-drafted and Bing aerial imagery is still available to use as an alternative whilst we look into having this issue resolved.
Further updates will be provided as we work to resolve the issue. If you have not already subscribed to receive updates by email, please consider doing so.
Thank you for your patience as we work to resolve this issue.